top of page

Forum Posts

Steve K
Jul 19, 2019
In Discussions
Initially the videos (youtube etc) were all lopsided, now they are just to small, they are cropped and stretched with black bars on the sides, what's the deal? https://www.revolutionaryartist.com/post/single-post-the-god-of-forces-has-arrived
0
1
15
Steve K
Jun 25, 2019
In Share Your Blog
Not sure why I am sharing this right now because I haven't done anything with my magazine lately due to perpetual problems with the UX / UI, but here ya go. Coma-Free Art & Design by Los Angeles based visual artist Steve K. The philosophy behind Coma-Free is the acknowledgment and exposure of conscious art by consciously driven artists creating relevant thought-provoking culture jamming urban art and design. Website: https://www.RevolutionaryArtist.com Coma Free Mag: https://www.revolutionaryartist.com/comafreemag
0
0
25
Steve K
Jun 24, 2019
In Discussions
The profile page, orders, addresses, wallet etc...do not work on mobile, every time I go to any of the menu options for profile it refreshes to the blog posts and not the profile, ugh, never ending problems. RevolutionaryArtist.com, why am I paying for this again? Galaxy s10+. Im not submitting a ticket, I don't have anymore time or patience with this.
0
3
13
Steve K
Aug 27, 2018
In Discussions
Since I implemented the new blog visitor engagement has tanked, so has any vestigial of enthusiasm in having a blog that is functional. Is there an ETA for allowing visitors to like and comment on articles without having to be forced into a membership? Are you guys ever going to add an EXPAND feature for images? what is the point of all these galleries if images can't be expanded on desktop? makes no sense, especially for someone in the arts or any site that works with a lot of images. Here is a simple example of a gallery that has an image expand/lightbox feature. :https://www.beyondthestreets.com/artists/ Links don't work, alt text doesn't work, videos are lop sided on mobile, email notification for signup grabs the free Wix domain instead of the premium domain and confuses the hell out of people, indexing problems, there are so many bugs and imperative issues that need to be fixed. #frustrated.
1
5
76
Steve K
Jul 21, 2018
In Discussions
Not exactly sure what is going on with this, every blog post that contains a video is cut off in mobile and not center to the frame. This isn't isolated to my device because it is happening in the editor. I've already submitted a ticket. As you can see there is a substantial amount of white space located on the left side of the video and the video is cut off to the right. Editor
Videos are cut off in mobile (editor and live site). content media
0
11
86
Steve K
Jun 27, 2018
In Discussions
Why are images that are being pinned from my blog being shared as Wix URL's? 1. When a user saves an image (s) via the Pinterest button the URL that is being grabbed and saved is a Wix Social URL opposed to the websites URL that the image belongs to. 2. This is the URL that is attatched to all the images being saved from my blog: https://social-blog.wix.com 3. It makes no sense to have my users Pin images that belong to me and have Wix get the promotion, not only are you getting my users directed to your Pinterest but you are also changing the URL of my blog post with a wix branded URL. a pinned post should have the URL that the image is being saved from ( MY websites domain), not a WIX URL.... UPDATE: I contacted Support and they were able to "replicate" the issue with the post I provided, but as usual they were not able to with other posts, so I sent in two more posts that I was able to replicate the issue with. This occurs with every blog post. I did some more investigating and found that the issue occurs with blog posts that have galleries. When you pin an image that is contained in a Gallery, that is when the https://social-blog.wix.com/ URL is grabbed with the suffix to the post. This issue does not occur with images that are located outside of a gallery in the blog post. This is what happens when an image is pinned from my blogs gallery. This is what it should look like. It should say "read it at revolutionaryartist.com" with the original blog post URL, not a Wix social blog URL. #confused
Pinned (Pinterest) Images being shared as WIX branded URLs. content media
1
2
78
Steve K
Jun 25, 2018
In Discussions
I am now experiencing another technical difficulty with regard to the gallery image links. I am working on a draft and am having a couple of different issues: 1. I am adding multiple images into a gallery and in the Image URL paste box located in gallery settings I am able to add the URL to only ONE image, however, when I arrow over to the next image properties I cannot add a different URL, the URL duplicates from the first Image even when I change the URL. 2. When I save the draft the URL (S) disappear, they do not save. I had a similar problem with the ALT text as well, it wouldn't save.. I suppose you would want to troubleshoot the dilemma of why the information (URL) isn't saving. I need to have the ability to add a unique URL to each image, that's what I thought the "paste URL" was for, why is it that I can only use ONE URL for multiple images? l also need the URL's to save and not disappear every time I draft a post. This is becoming time consuming having to troubleshoot constant technical issues. I want to spend time writing articles for my business and little time finding fixes and work around's.... #frustrated #disappointed
0
2
48
Steve K
Jun 15, 2018
In Discussions
1. All the Alt Text information in each and every photo I have in all my posts have disappeared. 2. The Images no longer expand in preview or on the live site, they are just frozen thumbnails. When you hover over an image the cursor shows and the images has a blue frame, but no expansion or alt text. 3. Alt Text doesn't even work. 4. When I go into edit the Alt Text it doesn't save, it either stays the same or doesn't show up at all no matter how many times I attempt to enter the information. I have cleared cookies, restarted the editor, no matter what I do it is absolutely not working. I just published these articles again today and the gallery images don't expand. Is the Alt text going to periodically be wiped clean? I can't keep going in to rewrite information into hundreds of photos, this is frustrating. Also, the image expand feature is imperative to my business, I am an artist and can't only have thumbnails in the gallery.... Is there no expand view of images in the galleries? Doesn't make any sense... Whats the deal? #disappointed. Update: I might have found the reason why I was unable to edit or save the Alt Text in the gallery images. I had a duplicate of my site and I decided to delete it just to see if that would have any kind of effect and I think it did, I am able to edit and add Alt Text now, however, the gallery images are still not functioning properly with regard to expansion, i.e. they do not expand at all.
Gallery malfunction content media
0
3
96

Steve K

More actions
bottom of page