top of page

Forum Posts

Janet Sefton Pennington
Mar 06, 2019
In Discussions
When I share a post or facebook pinterest etc, the link always says /blog/ not /post/. The link is different with different fonts and sizes of images. Also the pinterest alt text disappears. Have sent ticket in for this, was sorted now gone back again. Any clues anyone. Getting fed up it's been so long since everything ran smoothly
0
0
11
Janet Sefton Pennington
Feb 02, 2019
In Discussions
As with the other share buttons, Pinterest links back to /blog/ instead of /post. The problem with this is is that the colours are different, the heading is smaller and the Facebook and Bloglovin plug-ins don't show up. This was an issue with all share buttons, which has now been fixed, but the Pinterest one still persists.
0
2
26
Janet Sefton Pennington
Jan 22, 2019
In Discussions
One says /blog/ and one says /post/ The analytics show different set of statistics. They look similar but are different with regard to size of title and colours of links. The default in the settings is /blog/ which I can't alter but I prefer the look of the /post/ one. Anyone else have this? feel like I'm going mad since the last update.
0
2
37
Janet Sefton Pennington
Jan 19, 2019
In Discussions
When I share posts from the share buttons at the bottom of the post, the link url has www.site/blog/posttitle This one doesn't look so good (small headers, default colours). The actual post is www.site/post/posttitle. This is the one I have designed. To clarify: the shared post has BLOG in the url, whereas the one on site has POST in the url. I contacted support and they said there was no different urls, but there obviously is. This will affect the SEO as well as looking crap. SOOOO frustrated!
0
3
30
Janet Sefton Pennington
Jan 17, 2019
In Discussions
I have the newest version of the blog, which is all good, except that the automatic Pin It button (which appeared on hover) is no longer there. Is it a fault on my site or has it been discontinued?
1
15
106
Janet Sefton Pennington
Jan 15, 2019
In Discussions
No titles show on any posts. They can be seen if hovered over, but they are tiny. I can't edit them back to size either. Is it just me?
0
2
24
Janet Sefton Pennington
Sep 26, 2018
In Discussions
Thought it was a glitch, went away and now it's back. Frustrating. Has been like this for a long time. So on each of the categories the limit is twenty posts. Is this the same for everyone or is it just me? I have about 300 and want to promote the older ones but can't find them!
0
10
82
Janet Sefton Pennington
Sep 12, 2018
In Discussions
It used to say that it was from my site -why the change? Likely to go in the spa folder now, surely? Anyone else have this or is it just my problem?
0
1
26
Janet Sefton Pennington
Jul 13, 2018
In Share Your Blog
Reading, writing and researching, particularly the Dark Ages in England: https://www.ajsefton.com/blog-1
Book Blog content media
4
2
40

Janet Sefton Pennington

More actions
bottom of page